Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Debugging des Forums 31 Jan 2023 17:38 #521699

  • Pitjes
  • Pitjess Avatar Autor
  • Besucher
  • Besucher
Hallo, als ich heute eine Antwort zu einem Beitrag in meinem Thementhread losschicken wollte, bekam ich eine Fehlermeldung, ich sollte den Debugmodus des Kunenaforums einstellen. Jo, das hört sich krass nach Überforderung an. Mittlerweile habe ich die Forenentwickler informiert, wie mir aufgetragen wurde, und harre der Dinge. 
Wer weiß Bescheid?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 31 Jan 2023 17:45 #521700

  • kohana
  • kohanas Avatar
  • Offline
  • ModeratorIn
  • ModeratorIn
  • Beiträge: 1073
  • Dank erhalten: 769
Hallo Pitjes
Bei welchem Thementhread war das? Kannst du es vielleicht nochmals versuchen? Vielleicht dann auch erst morgen - manchmal geschieht über Nacht Erstaunliches.
Der Webmaster ist leider nicht so einfach zu erreichen und hat auch nicht immer Gelegenheit, sich gleich zu kümmern...
Liebe Grüsse Kohana
Folgende Benutzer bedankten sich: Pitjes, FarmerFiver

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 31 Jan 2023 17:57 #521701

  • Pitjes
  • Pitjess Avatar Autor
  • Besucher
  • Besucher
Guten Abend Kohana,
das war zu meiner Frage der Veränderungen nach der Transplantation.  Bevor ich mir den Abend verderbe, versuche ich es erst morgen noch mal. 
Danke für die schnelle Rückmeldung!
Pitjes 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 01 Feb 2023 13:25 #521712

  • blanja
  • blanjas Avatar
  • Offline
  • Sehr aktiv
  • Sehr aktiv
  • Beiträge: 236
  • Dank erhalten: 93
Ich kann keine Themen mit Emojis mehr erstellen seit einer Weile, bekomme dann eine Fehlermeldung. Ob das dieselbe ist wie deine kann ich gerade nicht sagen, habe es schon länger nicht mehr ausprobiert. 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 01 Feb 2023 17:09 #521719

  • Pitjes
  • Pitjess Avatar Autor
  • Besucher
  • Besucher
Liebe Blanja, das kann ich dir leider auch nicht sagen. Aber falls sich für dich etwas Neues ergeben sollte, dann verfasse bitte ein Update. 
Liebe Grüße, Pitjes 
Topkonfusion: ich habe grade unterhalb der Bestätigung meiner Antwort an Blanja die rosa Fehlermeldung bekommen, die doppelte Nachricht würde ignoriert. Tja, 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 01 Feb 2023 17:49 #521723

  • Pitjes
  • Pitjess Avatar Autor
  • Besucher
  • Besucher
N'Abbend, meine Fehlermeldung von gestern kannst du getrost deinem Credo "manchmal geschieht über Nacht Erstaunliches" heute abhaken. Nu geht's wieder. Dem Elektrolurch sei Dank!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 24 Mär 2023 23:00 #522360

  • FarmerFiver
  • FarmerFivers Avatar
  • Offline
  • Sehr aktiv
  • Sehr aktiv
  • Beiträge: 223
  • Dank erhalten: 46
Hier ist allerhand suboptimal. Ich habe diesen Betrag mit "Zitieren" gestartet, aber es gibt keine Stellen vor oder nach dem Zitat,

kohana post=521700 userid=21235
das hat gedauert, bis ich verstanden habe, dass da manchmal ein geknickter weißer Pfeil auf rotem Hintergrund erscheint, auf den man klicken muss, damit man überhaupt außerhalb des Zitats schreiben kann.
Zitate aufteilen kann ich nur, indem ich "Source" benutze.
Folgende Benutzer bedankten sich: Pitjes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 28 Mär 2023 20:05 #522398

  • Feodora
  • Feodoras Avatar
  • Offline
  • Junior Mitglied
  • Junior Mitglied
  • Beiträge: 30
  • Dank erhalten: 14
Was ich komisch finde: meine getätigten Absatzmarker sind nach Absenden eines Beitrages oft verschwunden, so dass ein unübersichtlicher Fließtext da steht. Deshalb bearbeite ich den Beitrag gleich nach Absenden wieder und setze (abermals) Absatzmarker hin, die dann im Anschluss auch zu sehen sind.

Kann aber auch gut sein, dass ich irgendwas falsch mache. Bin hier noch nicht so vertraut mit der Technik.
Ein Vorschaufenster fände ich schön, wo man vorab überprüfen kann, wie der Text nach dem Absenden aussieht. Aber das ist wirklich ganz unwichtig und bei dieser Software hier offenbar auch nicht vorgesehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 28 Mär 2023 21:05 #522399

  • Pitjes
  • Pitjess Avatar Autor
  • Besucher
  • Besucher
@Pitjes 
Ich, Ich, Ich!
Nix tut sich, kein Debugmodus, und nur etherische Entwickler, will sagen niemand da.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 29 Mär 2023 07:29 #522402

  • Tom329
  • Tom329s Avatar
  • Offline
  • Premium Mitglied
  • Premium Mitglied
  • Beiträge: 146
  • Dank erhalten: 98
Find ich auch schade. Ich hatte mal vorgeschlagen, dass vielleicht ein Vertreter oder jemand, der sich nur um die Technich kümmert, ernannt wird. Ich z.B., als Softwareentwickler, hätte das Wissen und regelmäßig Zeit dafür. Leider verlief das auch im Sande.
Aber unabhängig von der technischen Seite: Es muss doch immer jemand erreichbar sein bezüglich Anfragen zum Datenschutz oder anderen rechtlichen Dingen. Frage mich, wie das gehandhabt wird...

Ich find das etwas traurig, weil das Forum hier ziemlich aktiv ist und das Projekt es verdient hat, regelmäßig gewartet und erweitert zu werden. :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 29 Mär 2023 08:22 #522404

  • blanja
  • blanjas Avatar
  • Offline
  • Sehr aktiv
  • Sehr aktiv
  • Beiträge: 236
  • Dank erhalten: 93
Neuer Fehler :

Bei "neue Beiträge im Forum" kommt die Fehlermeldung ERROR: mod_kunenalatest: Kunena 6.0 (oder höher) ist nicht installiert!

Keine links zu Beiträgen mehr. 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 29 Mär 2023 08:56 #522406

  • Ulineu
  • Ulineus Avatar
  • Offline
  • ModeratorIn
  • ModeratorIn
  • Beiträge: 1602
  • Dank erhalten: 760
Ich habe TeeWee eine Nachricht geschickt. Nutzen kann man das Forum ja trotzdem noch ungehindert. Gruß, Ulrike
Folgende Benutzer bedankten sich: MaWa, kohana

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 29 Mär 2023 10:10 #522408

  • kohana
  • kohanas Avatar
  • Offline
  • ModeratorIn
  • ModeratorIn
  • Beiträge: 1073
  • Dank erhalten: 769

Was ich komisch finde: meine getätigten Absatzmarker sind nach Absenden eines Beitrages oft verschwunden, so dass ein unübersichtlicher Fließtext da steht. Deshalb bearbeite ich den Beitrag gleich nach Absenden wieder und setze (abermals) Absatzmarker hin, die dann im Anschluss auch zu sehen sind.

Kann aber auch gut sein, dass ich irgendwas falsch mache. Bin hier noch nicht so vertraut mit der Technik.
Ein Vorschaufenster fände ich schön, wo man vorab überprüfen kann, wie der Text nach dem Absenden aussieht. Aber das ist wirklich ganz unwichtig und bei dieser Software hier offenbar auch nicht vorgesehen.
 
Dass die Absatzmarker verschwinden (und sich manchmal andere Formatierungen ändern), passiert z B wenn man den Text in Word vorbereitet und dann von dort kopiert und in dialyse-online einfügt. Ich musste kürzlich auch einen Text deswegen nach-bearbeiten. Die Lösung wäre wahrscheinlich, dass man den Text in Word als reine Textdatei abspeichert und erst dann kopiert. Dashabe ich aber noch nicht getestet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 29 Mär 2023 10:25 #522409

  • kohana
  • kohanas Avatar
  • Offline
  • ModeratorIn
  • ModeratorIn
  • Beiträge: 1073
  • Dank erhalten: 769

Find ich auch schade. Ich hatte mal vorgeschlagen, dass vielleicht ein Vertreter oder jemand, der sich nur um die Technich kümmert, ernannt wird. Ich z.B., als Softwareentwickler, hätte das Wissen und regelmäßig Zeit dafür. Leider verlief das auch im Sande.
Aber unabhängig von der technischen Seite: Es muss doch immer jemand erreichbar sein bezüglich Anfragen zum Datenschutz oder anderen rechtlichen Dingen. Frage mich, wie das gehandhabt wird...

Ich find das etwas traurig, weil das Forum hier ziemlich aktiv ist und das Projekt es verdient hat, regelmäßig gewartet und erweitert zu werden. :(
 
Natürlich wäre es schön, wenn jemand ständig verfügbar wäre. Und ich verstehe, dass gerade technisch versierte einen gewissen Unmut verspüren, wenn mal wieder etwas nicht funktioniert oder schon länger nicht mehr. Ich von meiner Seite bin aber schon glücklich, wenn die Diskussionen funktionieren und das tun sie ja meistens. Das Forum ist ja aus privatem Antrieb entstanden, kostet die Teilnehmer nichts (den Eigentümer schon), die Werbung ist minimalistisch und wenn, dann kontextbezogen. Ich fände es enorm/fürchterlich schade, wenn der Eigentümer entscheiden würde, das Forum nicht mehr weiterzuführen, weil es zuviel Aufwand und Sorgen erzeugt. Dieses Forum ist für den deutschen Sprachbereich einmalig (ja, es gibt noch die Facebook-Gruppe/n, aber das ist nicht vergleichbar).

Liebe Grüsse Kohana
Folgende Benutzer bedankten sich: fabienne, MaWa, Papaya, Ulineu, blanja, FarmerFiver

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 20 Jun 2023 18:11 #523093

  • FarmerFiver
  • FarmerFivers Avatar
  • Offline
  • Sehr aktiv
  • Sehr aktiv
  • Beiträge: 223
  • Dank erhalten: 46
Muss ich mir Sorgen machen, weil ich bei jedem Aufruf des Forums oben an Bildschirm eine Zeile, die mit "An error occured: User does not exist ..." beginnt sehe? Den Rest der Zeile zitiere ich hier mal lieber nicht, nicht dass da irgendwelche Session-Cookies oder sonstige sensible Daten enthalten sind.
Folgende Benutzer bedankten sich: Pitjes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 20 Jun 2023 18:22 #523095

  • kohana
  • kohanas Avatar
  • Offline
  • ModeratorIn
  • ModeratorIn
  • Beiträge: 1073
  • Dank erhalten: 769
Hallo FarmerFiver
Diese Fehlermeldung bezieht sich auf den Chat, der nicht oder nur für ein paar wenige Mitglieder verfügbar ist. Das ist ein inzwischen älteres technisches Problem. Eine Zeitlang kam sie nicht mehr, aber jetzt kommt sie bei mir auch wieder. Vielleicht testet TeeWee (der Eigentümer und Betreuuer des Forums) etwas. Solange wir noch reinkommen und posten können, brauchen wir uns keine Sorgen zu machen.
Liebe Grüsse Kohana
Folgende Benutzer bedankten sich: Pitjes, FarmerFiver

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 20 Jun 2023 18:54 #523101

  • Pitjes
  • Pitjess Avatar Autor
  • Besucher
  • Besucher
@FarmerFiver
Sehe ich auch so, will sagen, dass es bei mir auch so ist. Ich habe einen Post, neues Thema, auf gemacht: "verschobene Darstellung" in Technische Probleme.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Debugging des Forums 20 Jun 2023 20:02 #523109

  • FarmerFiver
  • FarmerFivers Avatar
  • Offline
  • Sehr aktiv
  • Sehr aktiv
  • Beiträge: 223
  • Dank erhalten: 46

... brauchen wir uns keine Sorgen zu machen.
Dann ist ja alles gut. Ich hatte schon befürchtet durch eine Zeitreise verhindert zu haben, dass dieses Forum je entstanden ist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Hi :)

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.